Přejít na obsah


Fotka

Olympus OM


  • Pokud chcete vložit odpověď, přihlašte se
811 odpovědí na toto téma

#801 Halka

Halka

    Nováček

  • Předplatitel
  • 101 příspěvků(y)
  • LocationBratislava
Reputace: 8

Publikováno 6 červen 2018 - 09:39:18

Podla http://www.mir.com.m...htmls/index.htm by OM2 mala cvaknut v auto-rezime aj pokial je vypinac nastaveny na OFF (t.j. expozimeter sa zopne len kvoli vypoctu rychlosti uzavierky). Je tam ale jedno obmedzenie: minimalna rychlost uzavierky je v takom pripade 1/30 (pokial by si mal fotak niekde v tmavej brasni a nahodou stlacil spust)

 

To vytahovanie/zasuvanie packy bolo pre zmenu nieco, co ma na FE stvalo :) Prilis casto sa mi stavalo ze som sa snazil nieco narychlo "chytit", a narazil som na zablokovane tlacidlo spuste


  • 0

#802 belco

belco

    Nováček

  • Registrovaní
  • Pip
  • 59 příspěvků(y)
  • LocationPartizánske, SK
Reputace: 1

Publikováno 6 červen 2018 - 16:10:04

S tym vybjianim baterie, ked nie je prepinac v polohe OFF to nebude take tragicke. Mam OM-20 a tam vypina meranie exozicie po 90s. 


  • 0

#803 lukee

lukee

    Nováček

  • Předplatitel
  • 147 příspěvků(y)
Reputace: 31

Publikováno 8 červen 2018 - 10:31:04

Takže je to celkem cajk. Když je to na OFF a střelím, jede to na prioritu aktuálně nastavené clony, akorát nevidím změřený čas v hledáčku. A pokud nechám na Manual/Auto, mělo by se to po minutě nebo dvou uspat.


  • 0

#804 salo

salo

    Dost toho nakecá

  • Předplatitel
  • 603 příspěvků(y)
  • LocationZnojmo
Reputace: 98

Publikováno 8 červen 2018 - 13:35:45

Nechce se mi to znova hledat, ale OM-2(n) se tuším sama neuspává. Takže raději vypínat ručně :-)


  • 0

#805 Jorge

Jorge

    Nováček

  • Registrovaní
  • Pip
  • 266 příspěvků(y)
Reputace: 12

Publikováno 8 červen 2018 - 14:45:35

Nechce se mi to znova hledat, ale OM-2(n) se tuším sama neuspává. Takže raději vypínat ručně :smile:

Určitě se sama neuspává. Určitě vypínat ručně, jinak měří a měří a vybíjí.


  • 0

#806 PauIie

PauIie

    Nováček

  • Registrovaní
  • Pip
  • 170 příspěvků(y)
  • LocationBratislava DNV
Reputace: 50

Publikováno 9 červen 2018 - 20:40:41

Meranie sa automaticky vypne iba v OM2SP po 30 sekundách.

Inak tu je to popísané:  https://www.paladix....-a-om-2-sp.html


  • 0

#807 Druidena

Druidena

    Nováček

  • Předplatitel
  • 100 příspěvků(y)
Reputace: 3

Publikováno 6 listopad 2018 - 17:37:43

Vážení přátelé, před nedávnem jsem bez zásluhy přišel k OM-4Ti a k němu jsem obdržel blesk, jehož fotky přikládám. Mohl by mi někdo pomoci s jeho identifikací, abych si mohl stáhnout a přečíst návod?

 

Sám jsem zjistil toto: max. směrné číslo má 45 (na ohnisku 85), má TTL patici Oly a připomíná tvarem některé blesky od Vivitaru.

 

A ještě bych měl jeden velmi specifický dotaz pro Oly znalce: Momentálně mi v tom 4Ti došla baterie a zkoušel jsem blesk odpálit tou manuální 1/60 s, která běhá bez baterie. To se nepovedlo. Je možné, že bez baterie nedojde k odpálení blesku? Jinak blesk sám o sobě bleská, takže druhou variantou je závada na těle nebo v kontaktu.

 

Předem srdečné díky za komentáře.

Přiložený soubor (y)


  • 0

#808 jirin_ol

jirin_ol

    Tlampač (grafoman)

  • Registrovaní
  • PipPipPip
  • 2 917 příspěvků(y)
  • LocationPraha
Reputace: 901

Publikováno 6 listopad 2018 - 19:20:45

OM4(Ti) bez baterky  (tj.  nefunguje  TTL/OTF řízení délky záblesku)  jsem  s  bleskem ještě nezkoušel.  Napadá mě jedno:  zkus  na patici blesku posunout přepínač  M/TTL  do polohy  M,   a horní přepínač vlevo pod displejem  do polohy AUTO nebo do polohy  M/TTL, a samozřejmě  hlavní vypínač ON/OFF na  ON (ale to až to máš nasazené do zásuvky na fotoaparátu).   Pokud  ani při  tomto nastavení  foťák blesk neodpálí,   kup si  2x LR44 nebo SR44 baterky a dej je do aparátu.  

Senzor na čelní straně  je,  nebo je vydloubnutý?   Pokud je vykuchaný,  nebude  fungovat  režim AUTO.   

Jaký toto je konkrétně blesk,  netuším,   má to výměnnou patici, takže  otazník...    škoda, že je tak dorasovaný.  


  • 0

#809 Druidena

Druidena

    Nováček

  • Předplatitel
  • 100 příspěvků(y)
Reputace: 3

Publikováno 7 listopad 2018 - 12:00:06

OM4(Ti) bez baterky  (tj.  nefunguje  TTL/OTF řízení délky záblesku)  jsem  s  bleskem ještě nezkoušel.  Napadá mě jedno:  zkus  na patici blesku posunout přepínač  M/TTL  do polohy  M,   a horní přepínač vlevo pod displejem  do polohy AUTO nebo do polohy  M/TTL, a samozřejmě  hlavní vypínač ON/OFF na  ON (ale to až to máš nasazené do zásuvky na fotoaparátu).   Pokud  ani při  tomto nastavení  foťák blesk neodpálí,   kup si  2x LR44 nebo SR44 baterky a dej je do aparátu.  

Senzor na čelní straně  je,  nebo je vydloubnutý?   Pokud je vykuchaný,  nebude  fungovat  režim AUTO.   

Jaký toto je konkrétně blesk,  netuším,   má to výměnnou patici, takže  otazník...    škoda, že je tak dorasovaný.  

Ahoj, moc díky za odpověď. Koupil jsem dnes nové baterky a bylo to skutečně jimi. Blesk tedy po připojení k aparátu bleská. Senzor na přední straně bude asi v pořádku. Jestli tomu dobře rozumím, slouží k "autonomnímu" měření záblesku samotným bleskem, kterému je třeba manuálně dodat citlivost a clonu shodné s nastavením foťáku. Testoval jsem tento režim AUTO a součin vzdálenosti a clony odpovídá 45 (pokud se to do tohoto čísla vejde, rozbliká se na blesku nápis "AUTO"). 

Co však netuším je, jestli nějak maká to TTL, respektive jaké informace si blesk s foťákem vyměňují. Např. nastavení clony a citlivosti se může rozcházet a těžko říci, co v té chvíli platí. Snad se podaří ten blesk nějak identifikovat a dočtu se to v manuálu.

 

Ještě bych měl jeden dotaz nesouvisející s bleskem. Fotoaparát (OM-4Ti) v režimu priority clony nechává při delších časech (cca od 1/15 s) zrcadlo nahoře neúměrně dlouho, v řádu několika vteřin. Se stoupajícím vypočítaným časem expozice to stoupá a v případě automatické expozice 1 s bych se opětovného návratu zrcadla snad ani nedočkal. Ty samé časy v manuálním režimu fungují skvěle. Jedná se o závadu?

 

Opětovně předem moc díky za komenty.


  • 0

#810 Halka

Halka

    Nováček

  • Předplatitel
  • 101 příspěvků(y)
  • LocationBratislava
Reputace: 8

Publikováno 7 listopad 2018 - 14:48:08

Testujes to s filmom? Lebo toto mi pride ako pripad, kedy by OTF senzor vracal omnoho nizsie hodnoty nez senzory vedla hladaciku (ktorymi sa riadi zobrazenie v hladaciku), t.j. menej odrazeneho svetla od filmu. Do 1/30 sa myslim OTF riadi svetlom odrazenym od prednej lamely uzavierky, pri dlhsich expoziciach priamo od filmu - a pritlacna dosticka je asi o dost tmavsia (odraza menej svetla) nez bezny film.


  • 0

#811 Druidena

Druidena

    Nováček

  • Předplatitel
  • 100 příspěvků(y)
Reputace: 3

Publikováno 7 listopad 2018 - 15:02:46

Testujes to s filmom? Lebo toto mi pride ako pripad, kedy by OTF senzor vracal omnoho nizsie hodnoty nez senzory vedla hladaciku (ktorymi sa riadi zobrazenie v hladaciku), t.j. menej odrazeneho svetla od filmu. Do 1/30 sa myslim OTF riadi svetlom odrazenym od prednej lamely uzavierky, pri dlhsich expoziciach priamo od filmu - a pritlacna dosticka je asi o dost tmavsia (odraza menej svetla) nez bezny film.

Děkuju za vysvětlení, testoval jsem bez filmu. Takhle je to úplně jasné :)


  • 0

#812 Jorge

Jorge

    Nováček

  • Registrovaní
  • Pip
  • 266 příspěvků(y)
Reputace: 12

Publikováno 7 listopad 2018 - 16:02:32

K tomu TTL u OM 4Ti - na blesku nastavit TTL, zbytek se ovládá z foťáku - nastavení citlivosti i případné expoziční korekce, páčka do polohy auto (pokud s bleskem spolupracuje nastaví se 60 mezi dvěma šipkami, připravenost blesku - rozsvítí se světlo které při korektní expozici chvíli poblikává.                        


  • 0




0 uživatel(ů) prochází toto téma

0 členů, 0 návštěvníků, 0 anonymních